1. Hey Guest! If you're more than just a WildStar fan and want to keep up on the latest MMO news, reviews and opinion pieces then I'd like to suggest you visit our sister site MMO Central

Did the site get upgraded?

Discussion in 'Suggestions & Feedback' started by Dyraele, Aug 28, 2012.

  1. Dyraele

    Dyraele "That" Cupcake

    Joined:
    Aug 23, 2011
    Likes Received:
    312
    Trophy Points:
    83
    Location:
    Arizona, USA
    I am having a problem with the site today. When I click on a forum, click on a thread to read the new posts, I used to be able to click the back arrow twice to get back to the forum list. Now, I have to click 4 or 5 times to get back. The first time I click, it stays at the current thread. I click again and it goes back to the list of threads. I click back again and it stays at the list of threads. I click back again and it goes to the list of forums. Not sure what is going on, it is acting weird.
  2. Dyraele

    Dyraele "That" Cupcake

    Joined:
    Aug 23, 2011
    Likes Received:
    312
    Trophy Points:
    83
    Location:
    Arizona, USA
    I just found another site where this is happening. What is occurring is something with twitter widgets inserting an (Alt+Left) and (Alt+Right) in the history stream so I have to click through those before I get to the real page history entry.

    EDIT: Same thing happening with some facebook things. The forward/back buttons have some weird entries in them.

    EDIT2: I just noticed the actual history (Ctrl+h) is not updated for this site anymore. Interesting. It shows up in the back button but not in the actual history.
  3. Dyraele

    Dyraele "That" Cupcake

    Joined:
    Aug 23, 2011
    Likes Received:
    312
    Trophy Points:
    83
    Location:
    Arizona, USA
    Well, it seems to be something weird with this site and IE. It doesn't have a problem with Chrome or Firefox.
  4. Zap-Robo

    Zap-Robo Administrator • King Cupcake

    Joined:
    Aug 9, 2011
    Likes Received:
    1,613
    Trophy Points:
    113
    Location:
    Youngstown, OH
    No changes have been made to the site, FYI. Likely just a strange IE issue (as if IE doesn't have enough strange issues already :D )
  5. Black Wolf

    Black Wolf Super Cupcake

    Joined:
    Aug 9, 2012
    Likes Received:
    638
    Trophy Points:
    113
    Location:
    The Netherlands
    IE ... Shudder! :sick:

    Don't want this to be become a browser war topic, but seriously, use Chrome or at least Firefox. Some people at work don't have a choice, but then kick your IT guy in his crotch. Especially if you lean heavy on Google services (so do I) Chrome is a must. I use the developers version to get all the latest upgrades and I almost never experience problems with things not working properly. It's the fastest and secure browser in the wild. And if you have an Android phone you can sync browsers between the platforms as well.
  6. Chrilin

    Chrilin Cupcake-About-Town

    Joined:
    Aug 6, 2012
    Likes Received:
    156
    Trophy Points:
    43
    Location:
    Colorado
    Chrome sir. that is all :)
  7. SiegaPlays

    SiegaPlays "That" Cupcake

    Joined:
    Sep 14, 2011
    Likes Received:
    454
    Trophy Points:
    83
    Location:
    Denmark
    Chrome or Maxthon. I know the last one is not well known in most parts of the world, but until the current version of Chrome, it was ahead on HTML5 test. Browser developers shoud not snooze, when the future is incomming :p

Share This Page